Actualizar versión de Joomla 1.5 a Joomla 2.5.x

publicado por AQPhost el 2 Marzo, 2012

Si usted está usando la versión antigua de Joomla 1.5 es de mucha importancia que se actualice a la nueva versión de Joomla 2.5.3 puesto que en abril de 2012 finaliza el periodo de soporte por parte de los desarrolladores de Joomla para las versiones 1.5

Entonces la versión 1.5 quedará vulnerable e insegura.

Antes de pasarse a la versión 2.5 (que es la más estable y segura) verifique que su proveedor de Hosting tenga php 5.2.4 o superior, MySQL 5.0.4 o superior.

Luego ¿Cómo paso de Joomla 1.5 a Joomla 2.5.x?

–          Importantísimo: Haga una copia de seguridad completa de su base de datos y de sus archivos.

–          Compruebe si existe una versión de su plantilla para Joomla 2.5.x Si no tendrá que instalar otra plantilla.

–          Compruebe en el JED (Joomla Extensions Directory) que todas sus extensiones estén disponibles para Joomla 2.5.3

–          Se usará la extensión jUpgrade, (es gratuita y requiere registro), pero es importante tener en cuenta que sólo transforma de la versión 1.5 a la 2.5 las siguientes extensiones: AdminPraise, Kunena, K2, JoomComment, Virtuemart, redSHOP, CommunityBuilder, JCE, Contact Enhanced, JomSocial, redForm, JEvents, Akeeba Backup, Jumi y redMEMBER. Las demás extensiones tendrá que pasarlas “manualmente ” teniendo en cuenta que cada una de ellas tendrá una migración especial que deberá buscar en la página oficial del desarrollador de esa extensión.

A continuación un video de ayuda con el uso de la extensión jUpgrade

Se migró sin problemas los siguientes componentes

  1. Banners
  2. Categorías
  3. Contactos
  4. Contenido y Artículos
  5. Menu
  6. Modulos Standard de Joomla
  7. Newsfeeds
  8. Usuarios
  9. Weblinks
  10. Imágenes

Esperamos que está información le sea útil y recuerde que por su seguridad debe mantener siempre actualizada la versión de su CMS.


4 comentarios to “Actualizar versión de Joomla 1.5 a Joomla 2.5.x”

  1. juan castro Dijo:

    aqphost cumple con los requerimiento minimos para hacer la instalacion, por que he intentado y me da un error

  2. Johanna Dijo:

    Cuando se hace la actualizacion en el php 5.2.4 en el hosting server, para que una website se actualize a Joomla2.5.3,
    Que pasa con las otras website que comparten el hosting o estan en la misma cuenta, pero que no deseen pasarse para no tener que repetir procesos?

    Se pueden dejar ellas quietas y solo actualizar la que se requiere actualizar sin afectar las otras website?.

    Que especificamente se daña o que errores presentan en las otras websites?

  3. AQPhost Dijo:

    Johanna, toda actualizacion con lleva mejoras, pero sobretodo supera errores y vulnerabilidades, por ello es necesario actualizar la versión en todos los scripts que hagan uso del php.

  4. AQPhost Dijo:

    Hola Juan Castro, si tenemos todos los requerimientos para correr la última versión de Joomla, comunícate con soporte@aqphost.com detallando el error, para apoyarte

Escribe un comentario